Notifications
Clear all

Psp v4 2018

6 Posts
2 Users
0 Likes
780 Views
rutledge.allen.l
(@rutledge-allen-l)
Eminent Member
Joined: 6 years ago
Posts: 46
Topic starter  

So ordered v4 and got it all together. It boots and and all the buttons work.  I then got the USB and have flashed games onto it. After a reboot I see them (snes,gba, and nes). I have loaded a bios for GBA but can get no games to actually load.  SNES, Nes, or GBA. I get a "launching... errors logged.. press to config" then it goes black and stays that way until I reload the main menu. Is there any additional configuration needed? I longer retropie pie from the assembly guide (allinone). Thanks


Quote
rutledge.allen.l
(@rutledge-allen-l)
Eminent Member
Joined: 6 years ago
Posts: 46
Topic starter  

Ok so NES did load Duck Tales and Mega Man. The load screens and music p limited but it was corrupt. Anyone have anythoughts?


ReplyQuote
othermod
(@othermod)
Reputable Member Admin
Joined: 6 years ago
Posts: 350
 

Sounds like a corrupt or poorly-connected SD card. Try removing it and reinstalling it a couple times, in case it's the contacts misbehaving.

It could also be the pogo pins. If something was stuck to the pad or pogo it could have issues making contact. You can try pushing the spring part of the pogo down a little to exercise it.

Either way, I recommend re-imaging the SD card.


ReplyQuote
rutledge.allen.l
(@rutledge-allen-l)
Eminent Member
Joined: 6 years ago
Posts: 46
Topic starter  

Ok, I reimaged and loaded multiple times. Still the same. DuckTales NES is the only thing that would play. SNES games would black screen, and GBA (After the BIOS add) just white screen. Other NES games are corrupted graphics, GB games the same. I cycled the other emulator options and nothing. I tried both the retropie manual image and the premade. I tried flexing the pogo pin, and now none if the buttons are working. I put the device away. After alot of time on v3, and now v4, I will call it a bit of a success ( I got to play Duck tales). Otherwise I think I'll wait until a full package comes to sale. 


ReplyQuote
rutledge.allen.l
(@rutledge-allen-l)
Eminent Member
Joined: 6 years ago
Posts: 46
Topic starter  

That being said, anyone have one completed for sale let me know :p


ReplyQuote
othermod
(@othermod)
Reputable Member Admin
Joined: 6 years ago
Posts: 350
 

It's probably something very minor causing the issue. It just needs to be hunted down. 

You're in the US, right? Send the whole thing to me First Class and I'll figure it out. 


ReplyQuote